Reports of issues from Shopify

Incident Report for SKULabs

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 02:08 UTC

Monitoring

Issue has been resolved and is now being monitored.
Posted Jun 03, 2026 - 15:42 UTC

Identified

Real time updates to the Shopify outage can be found here on their status update page

https://www.shopifystatus.com/
Posted Jun 03, 2026 - 14:18 UTC

Investigating

We have reports of issues related to a selling channel's API or platform that may cause delays in order import, delays in inventory sync, or prevent mark as shipped requests from being submitted on time.

You can sign up for text/call/email updates at https://skulabs.statuspage.io/
Posted Jun 03, 2026 - 13:59 UTC
This incident affected: Shopping Carts and Marketplaces (Shopping Cart and Marketplace Integrations, Shopify API & Mobile, Shopify Admin).